[bd] Social Share [Paid] 2.3.0

XenForo gets social.

  1. tohaitrieu

    tohaitrieu New Member

    I think i use Xenporta 2 and in Article View, i have not that menu. But in thread view, i can see the Publish Instant Article menu but have more error.
     
  2. xfrocks

    xfrocks XenForo rocks! Staff Member

    That makes sense. So what's the error?
     
  3. tohaitrieu

    tohaitrieu New Member

    Have so much br tag in content and couldn't publish to instant article.

    Suggest: Option for insert Ad Placement from Facebook Audience Network.
     
  4. xfrocks

    xfrocks XenForo rocks! Staff Member

    It depends on your content, but normally the html output comes straight from bb code formatter so it shouldn't have "too many" break. Do you have an example?
     
  5. tohaitrieu

    tohaitrieu New Member

    Example: I have an poem in my post. And have an line break for short sentence with br tag. --> It not convert from br tag to p tag as long sentence. Xenforo use br tag to break the line.
     
  6. xfrocks

    xfrocks XenForo rocks! Staff Member

    Can you post the bb code of that post and the output for Instant Article?
     
  7. anto74

    anto74 Member

    I have problem. The tread sharing to FB works only for admin but not for registered users. The permission are OK
    When user check post to Facebook In thread reply the page refresh and is unchecked.
    Thanks
     
  8. anto74

    anto74 Member

    Then problem is also in your site, here.
     
  9. xfrocks

    xfrocks XenForo rocks! Staff Member

    It's likely because of a permission problem with your connected Facebook account. In that situation, there will be a notice at the top of every page which asks you to authenticate any missing permissions. Do you see it here?
     
  10. anto74

    anto74 Member

    No, the page loaded when I click to Facebook? box disappear and is not loaded. In my site the same...only for admin user works
     
Loading...