[bd] Keyword Alert 1.1.2

Keep track of important matters.

  1. xfrocks

    xfrocks XenForo rocks!
    Staff Member

    xfrocks submitted a new resource:

    [bd] Keyword Alert - Keep track of important matters.

    Read more about this resource...
     
  2. MattW

    MattW Member

    Getting this when going to Keyword Alert

    upload_2014-4-1_13-27-9.png
     
    1. xfrocks

      xfrocks XenForo rocks!
      Staff Member

      xfrocks @MattW Looks like you have warning turned on for PHP errors. Please ignore them for now, new version is coming soon.
       
  3. Sheldon

    Sheldon New Member

    Came to say same thing...
     
  4. Arms

    Arms New Member

    me too :p
     
  5. xfrocks

    xfrocks XenForo rocks!
    Staff Member

    Sorry guys :confused:
     
  6. xfrocks

    xfrocks XenForo rocks!
    Staff Member

  7. Sheldon

    Sheldon New Member

    Upgraded, errors are still appearing.
     
    1. xfrocks

      xfrocks XenForo rocks!
      Staff Member

      xfrocks @Sheldon Screenshot please? Sorry for your problem.
       
  8. Sheldon

    Sheldon New Member

    121212.png
     
    1. xfrocks

      xfrocks XenForo rocks!
      Staff Member

      xfrocks @Sheldon What is your error_reporting configuration for PHP? I tried to turn on all error report + display error = On and yet I can't see those warning on my site. Weird. Making it really hard to fix this kind of issue.
       
  9. Sheldon

    Sheldon New Member

  10. Arms

    Arms New Member

    @xfrocks Is it because we are in debug mode?
     
  11. Sheldon

    Sheldon New Member

    I am viewing in debug mode as well.
     
  12. xfrocks

    xfrocks XenForo rocks!
    Staff Member

    I'm always on debug mode on my development site...
     
  13. Sheldon

    Sheldon New Member

    @MattW did the issue get corrected for you on this latest update?
     
    1. xfrocks

      xfrocks XenForo rocks!
      Staff Member

      xfrocks @Sheldon Probably not. Btw, v1.0.4c has been uploaded, please try it. You only need to import the XML.
       
    2. MattW

      MattW Member

      MattW @xfrocks Looks to be fixed with 1.0.4c :)
       
      xfrocks likes this.
      1
  14. MattW

    MattW Member

    upload_2014-4-3_8-57-11.png

    Getting this in the ACP for the Keyword Alert section.
     
    1. xfrocks

      xfrocks XenForo rocks!
      Staff Member

      xfrocks @MattW Sorry for your problem, new version is available to fix it.
       
  15. Shyuan

    Shyuan New Member

    Hi xfrocks, may I know what is exclude rules for? :)
     
  16. xfrocks

    xfrocks XenForo rocks!
    Staff Member

    You can perform checks to limit the number of notification. It's advanced stuff. Example

    Code:
    user_id = 1
    Will return match for post by user #1 only. Some other things to check: username, post_id, post_thread_id, forum_id.
     
  17. Kerby

    Kerby New Member

    How about to implement the xf core alert system to this addon? and individual users can select if they want alert + mail, only alert, only mail, or nothing on each keyword alert.

    cause my active forum users don't want mail spamming and love the alert system :)

    it should be configurable in ACP that "only alerts" is default option, cause I would use that for my users.
     
    1. xfrocks

      xfrocks XenForo rocks!
      Staff Member

      xfrocks @Kartus That is possible.
       
  18. Kerby

    Kerby New Member

    Cool :)

    Is this feature planned on the roadmap? If yes, which timeframe?
     
  19. The Dark Wizard

    The Dark Wizard New Member

    @xfrocks,

    No email alerts are getting sent out with this addon.

    I manually run the cron and it does not do anything. If it matters I use your mails addon with mandril and everything else seems to be working fine interms of sending emails out of the board.
     
    1. xfrocks

      xfrocks XenForo rocks!
      Staff Member

      xfrocks @The Dark Wizard Which mode of notification are you using? Instant or daily or else? How long have you used this add-on? All users are having problem or only you?
       
    2. The Dark Wizard

      The Dark Wizard New Member

      The Dark Wizard @xfrocks Instant.

      I got it today.

      Everyone is having the same issue.
       
  20. The Dark Wizard

    The Dark Wizard New Member

    @xfrocks

    Yeah even after all of this time we can't get it to work.
     
    1. xfrocks

      xfrocks XenForo rocks!
      Staff Member

      xfrocks @The Dark Wizard Please start a conversation with me with your site URL and your account credentials. I need to take a look at the keyword list. Sorry for the inconvenience.
       
    2. The Dark Wizard

      The Dark Wizard New Member

      The Dark Wizard @xfrocks All done. PM sent.
       
Loading...