[bd] Social Share [Paid] 2.3.0

XenForo gets social.

  1. xfrocks

    xfrocks XenForo rocks! Staff Member

    xfrocks submitted a new resource:

    [bd] Social Share (version 1.1) - XenForo gets social.

    Read more about this resource...
     
    Tags:
  2. xfrocks

    xfrocks XenForo rocks! Staff Member

  3. DRE

    DRE New Member

    Can you please provide a demo or screenshots on how this works with XenGallery and XI Blog?
     
  4. xfrocks

    xfrocks XenForo rocks! Staff Member

    Below is screenshot for [XI] Blog. You can choose to save draft or publish later and when it is published, the entry will be shared accordingly (if checkbox is ticked).

    Screen Shot 2013-08-09 at 9.56.41 AM.png

    Below is Xen Media Gallery screenshot. Each media upload has its own checkbox.

    Screen Shot 2013-08-09 at 9.57.22 AM.png

    The photo will be uploaded to an album on Facebook like below. The album name is the app name.

    Screen Shot 2013-08-09 at 10.00.08 AM.png Screen Shot 2013-08-09 at 10.00.27 AM.png
     
  5. xfrocks

    xfrocks XenForo rocks! Staff Member

    xfrocks updated [bd] Social Share with a new update entry:

    Added Facebook Page/Group support

    Read the rest of this update entry...
     
    Wooldog and XFNewbie like this.
  6. Wooldog

    Wooldog Member

    Hmm seem to have an issue with Social Share when activated

    Social Share not activated
    Google ChromeScreenSnapz020.png

    Social Share activated
    Google ChromeScreenSnapz019.png
     
  7. xfrocks

    xfrocks XenForo rocks! Staff Member

    Please confirm version of XenForo and this add-on. Also, I noticed that you are using the smilies add-on? And custom style?
     
  8. Wooldog

    Wooldog Member

    XenForo 1.1.5
    Social Share 1.2
    Style is based on Baisik with custom components
    Smiley Manager 1.1.0

    Tried the original and Baisik and the issue still remains. Tried turning off smiley manager also. Must be a conflict with an addon. I will try upgrading and disabling a few to determine what it is.
     
  9. xfrocks

    xfrocks XenForo rocks! Staff Member

    It's strange that the check box still show up. That means the template has been added correctly. Please try replying in full and also create new thread to see if the check box show up there.

    Consider checking the JavaScript console too.
    I think you have error there.
     
  10. Wooldog

    Wooldog Member

    You are right @xftrocks :confused:

    SyntaxError: Unexpected token



    TypeError: Object [object Object] has no method 'prop' [~/js/bdSocialShare/buttons.js?_v=94e57cea:10]
     
  11. xfrocks

    xfrocks XenForo rocks! Staff Member

    A bug has been identified, please try this version.

    (attachment has been removed)
     
    Last edited: Aug 18, 2013
  12. Wooldog

    Wooldog Member

    Thanks @xfrocks

    Installed it and still getting the same error.
     
  13. xfrocks

    xfrocks XenForo rocks! Staff Member

    Please make sure you clear cache because the javascript files have been updated. Best to try in private/incognito mode of your browser.
     
  14. Wooldog

    Wooldog Member

    OMG it works @xfrocks thank you!
     
  15. xfrocks

    xfrocks XenForo rocks! Staff Member

    Glad to know that! :D
     
    Wooldog likes this.
  16. Wooldog

    Wooldog Member

    In future releases can we get the checkbox to work with widget framework? :)
     
  17. xfrocks

    xfrocks XenForo rocks! Staff Member

    What do you mean?
     
  18. Wooldog

    Wooldog Member

    On the widget framework box you can update your status but there is no checkbox to post someones updated status.
     
  19. xfrocks

    xfrocks XenForo rocks! Staff Member

    Nice idea!
     
    Wooldog likes this.
  20. Wooldog

    Wooldog Member

    Nice, noticed a Twitter checkbox :) eta on that? excited.
     
Loading...