Taigachat [bd]Cache

Discussion in 'Other' started by jme4200, Feb 8, 2017.

  1. jme4200

    jme4200 New Member

    I use Taigachat shoutbox.

    I recently installed bdCache.

    Now when I refresh my homepage with the shoutbox on it, i see 3 of the same messages. Any way to solve this? I had no luck finding a solution on google

    Many thanks and congratulations on having awesome mods.
     
    Tags:
  2. xfrocks

    xfrocks XenForo rocks! Staff Member

    You will need to disable caching for pages with the shoutbox or its contents will be stale.
    To disable caching for one specific page, click the "Cache TTL: Default" link in your moderator bar. Check "Customize TTL" and enter "0".

    Screen Shot 2017-02-08 at 2.52.20 PM.png
     
  3. jme4200

    jme4200 New Member

    Thanks for your reply!

    I tried your recommendation, i am still seeing double posts

    I tried disabling page cache entirely and it was still happening

    would this change be instant?
     
  4. jme4200

    jme4200 New Member

  5. xfrocks

    xfrocks XenForo rocks! Staff Member

    Do you have links for the page? Have you tried temporary disable [bd] Cache and see if the double posts are still there?
     
  6. jme4200

    jme4200 New Member

Loading...