[bd] Widget Framework 2.6.5

People love widgets

  1. moshbit
    moshbit
    2/5,
    Version: 2.6.3
    there is a bug in versions past beta14 where the sidebar will only display old posts (and does not update). hasn't been addressed in months, no response from author even after paying for account upgrade and sending PMs/forum posts. I'll still use it, but downgrading to beta14 (again) due to lack of support.
  2. imthebest
    imthebest
    2/5,
    Version: 2.6.3-BETA22
    No support provided even when I purchased the Webmaster account upgrade. I don't recommend to buy that upgrade.
  3. ActorMike
    ActorMike
    5/5,
    Version: 2.6.3-BETA18
    Works great with PHP 7.1, if you get errors go into list widgets and the disable them all and enable them one by one until you find the one that is causing the error.
  4. iorG19
    iorG19
    5/5,
    Version: 2.6.3-BETA18
    more stable since b14; in b17 it was an error with a css file. Now i see that you fixed. Another step closer to a stable version or mybe a RC.
    Congratulations!
  5. semprot
    semprot
    4/5,
    Version: 2.6.3-BETA17
    Doesn't work in PHP 7 without doing file editing first.
    Other than that, it is awesome.

    I use : 2.6.3-BETA17
  6. iorG19
    iorG19
    5/5,
    Version: 2.6.3-BETA14
    PERFECT!
    It works perfect for me; however you must try it locally before or simply wait to stable.
    P.S - Widget Framework and [bd] Cache the perfect couple! :D
  7. otto
    otto
    4/5,
    Version: 2.6.3-BETA13
    For a BETA version, it works great. A litle bit fine tuning and its ok. Great addon!
  8. dev.xf
    dev.xf
    1/5,
    Version: 2.6.3-BETA12
    ko hoạt động. widget render thread ko hiển thị
  9. estranged
    estranged
    2/5,
    Version: 2.6.3-BETA5
    tabbed groups still dont work. ony "loading.." it was reported long time ago though.
  10. thienbui
    thienbui
    5/5,
    Version: 2.6.9-dev112
    Good
Loading...