Resolved Widgets Dissapearing

Discussion in '[bd] Widget Framework' started by NOLAWebPro, Jun 23, 2017.

  1. NOLAWebPro

    NOLAWebPro New Member

    I'm not sure if I'm using this correctly but here is what is happening.

    I installed Widget Framework and then added my current sidebar widgets to forum_list, forum_view, thread_view. Worked great, all widgets show up.

    Then I add a Feed Reader widget, and that shows up correctly. 2017-06-23 13.29.55.png?dl=0

    Next I wanted to create a tabbed widget like in the screenshots of the add-on download page. So I add a Threads widget set to New Threads widget type. In the widget group i add column so I can group them together. That works and shows up. 2017-06-23 13.31.19.png?dl=0

    Then went I add the next widget for that group, I add a new Threads widget, set it to Most Viewed Threads widget type and columns in the widget group. Once I save, not only does that not show up but then my original Feed Reader widget dissapears. 2017-06-23 13.33.34.png?dl=0

    Here is a screenshot of the admin section: 2017-06-23 13.34.11.png?dl=0

    I assume I'm doing something wrong here but can't figure it out.
  2. xfrocks

    xfrocks XenForo rocks!
    Staff Member

    As in the last screenshot, the feed reader widger disappeared in AdminCP too? Have you tried deleting the last widget and see what happens?
  3. xfrocks

    xfrocks XenForo rocks!
    Staff Member

  4. xfrocks

    xfrocks XenForo rocks!
    Staff Member

    @Marc reported that this might happen if there are outdated templates. Thanks Marc!