1. Have feature suggestions for the WordPress plugin? Post or vote here.
    Dismiss Notice

Associated Admin Account / Bug?

Discussion in 'WordPress' started by Crazy-Achmet, Jun 23, 2015.

  1. Crazy-Achmet

    Crazy-Achmet New Member

    Hey,

    WordPress isn't syncing the posts to XenForo anymore.

    I found out that the XenForo configuration in WordPress says there is no Admin Account. The radio button is always on disabled. Even if i click on my account and press save the next state is disabled

    Bildschirmfoto 2015-06-23 um 11.59.47.png

    and here

    Bildschirmfoto 2015-06-23 um 12.02.39.png

    Any idea what could cause this? And also, could this the reason threads don't get synced to XenForo anymore?

    Thanks in advance! :)
     
    Tags:
  2. xfrocks

    xfrocks XenForo rocks! Staff Member

    Hi there,

    The admin account is not required for post sync.

    What is your version of WordPress plugin and XenForo add-on?
     
  3. Michael Murguia

    Michael Murguia New Member

    I have the same issue with the latest. This is bad.
     
  4. xfrocks

    xfrocks XenForo rocks! Staff Member

    It will revert back your change if the admin account (in this case, your account) connection cannot be used. Have you tried logging with your XenForo account into WordPress? Does it work?
     
  5. Michael Murguia

    Michael Murguia New Member

    my admin account and xenforo account are the same user name and password.
     
  6. Michael Murguia

    Michael Murguia New Member

    Got the admin account setup, had to delete everything, now I just don't have accounts syncing apparently? They should sync in both directions correct?
     
  7. xfrocks

    xfrocks XenForo rocks! Staff Member

    If you turn on the sync cookie option: Please try using incognito mode, login to XenForo first then visit WordPress and see if you are logged in.
     
  8. Michael Murguia

    Michael Murguia New Member

    OK, I'll try that now.

    M
     
  9. Michael Murguia

    Michael Murguia New Member

    No I am not.
     
  10. xfrocks

    xfrocks XenForo rocks! Staff Member

    So you deleted everything?

    Please take a screenshot of your current configuration since I lost track of your situation right now. Sorry for the confusion.
     
  11. Michael Murguia

    Michael Murguia New Member

    Here you go:
     

    Attached Files:

  12. xfrocks

    xfrocks XenForo rocks! Staff Member

    So it looks like you have the admin account setup correctly. You should turn on the option "always create WordPress account" if you have registration disabled on WordPress. Other that that, it all looks good.
     
  13. Michael Murguia

    Michael Murguia New Member

    My concern here is that I just migrated 2000+ users to the new forums, including their accounts. I am concerned with my WP users -> not xenforo users (they dont exist). I want my existing WP users to sync with their Xen equivelent.
     
  14. Michael Murguia

    Michael Murguia New Member

    I will PM you OK?

    Thx
     
  15. xfrocks

    xfrocks XenForo rocks! Staff Member

    So right now you have 2k WordPress accounts and 2k XenForo accounts?
     
  16. Michael Murguia

    Michael Murguia New Member

    Yes, the company I paid migrated all the WP accounts to xen. Now I would like to use your plugin to keep the users in sync. Possible?

    M
     
  17. Michael Murguia

    Michael Murguia New Member

    I dont care if they need to create new passwords or whatever, I just want them in sync.
     
  18. Michael Murguia

    Michael Murguia New Member

    When trying to log in to my WP website with my xenforo credentials I get redirected to a page that says:

    {"status":"ok","message":"We are getting account log-in set up. Please check back later today! You should receive an e-mail when we are finished with the migration! ","system_info":{"visitor_id":0,"time":1441120642}}"
     
  19. Michael Murguia

    Michael Murguia New Member

    Disregard above. forums were inactive.

    I am getting the following errors on the xenforo backend:
    2015-09-01_0826.png
     
  20. xfrocks

    xfrocks XenForo rocks! Staff Member

    I have replied to your conversation.
     
Loading...