1. Have feature suggestions for the WordPress plugin? Post or vote here.
    Dismiss Notice

Can't Install WP Side of Bridge

Discussion in 'WordPress' started by beanfan78, Jun 29, 2016.

  1. beanfan78

    beanfan78 New Member

    I had posted this over in the forum on Xenforo for the bridge on the 14th of June, and I am not sure what happened but I guess I didn't post it here. I wanted to try your WordPress bridge and I couldn't get the WP plugin to cooperate.

    I had everything good on the xF side. After I install the WP plugin I get this:

    Warning: require(): Filename cannot be empty in /home/xxxxxx/public_html/xxxx/wp-content/plugins/xenforo-api-consumer-4/includes/dashboard/options.php on line 120

    Fatal error: require(): Failed opening required '' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/xxxxxxx/public_html/xxxx/wp-content/plugins/xenforo-api-consumer-4/includes/dashboard/options.php on line 120

    This is on a fresh WP install and plugin. I don't code so I am unsure what I can do to get this working. The xF side is all set. Not sure what this error means but I have tried several times. I don't know what else I can do so I gave up. Has anyone else gotten this issue? I wanted to use my event calendar for the community. That and surveys. I use 2 really great WordPress plugins and I figured that by linking them users will be able to post events and answer surveys. Is it worth doing this just for those 2 things?
     
  2. xfrocks

    xfrocks XenForo rocks! Staff Member

    Hi there,

    Are you sure you have uploaded all the files in the WordPress plugin package? (Did you install it manually or using the web installer?)
    And which theme are you using?
     
  3. beanfan78

    beanfan78 New Member

    Sorry about not getting back right away. I had just gone to bed when you replied. I just tried adding it manually and it worked. I will set it all up in the morning. Now I am excited that I might be able to really do some great stuff with this!
     
Loading...