1. Have feature suggestions for the WordPress plugin? Post or vote here.
    Dismiss Notice

Xenforo API Consumer 1.3.2: Unable to determine API version

Discussion in 'WordPress' started by Stone, May 15, 2016.

  1. Stone

    Stone New Member

    Hello,
    Yesterday we integrated out WP site with Xenforo forum trough the bridge. All was working fine for 1-2 hours till our users started to access the forum and login and the bridge between the site and forum went down, connections and user authentications from WP to Xenforo failed and now I get the Unable to determine API version error, when trying to access the API directly trough browser I get
    {"errors":["You do not have permission to view this page or perform this action.”]}
    Obviously it some kind of permissions issues.
    API key and secret are entered correctly, API root is the right directory.
    I am not sure if it’s related but I tried to follow back the steps I did and the problem occurred at the time when checked and activated : post from xenforo to wordpress (as draft) and reply from xenforo to wordpress (as comment). Reply from xenforo to wordpress worked (I deleted the test comments from Wordpress) but from xenforo to wordpress draft failed and all settings and dashboard links disappeared.
    It is really frustrating issue and your help and suggestions would be much appreciated - server permissions, WP permissions or Xenforo permissions? No problem to amend the database if needed - it’s a new Xenforo installation and not set up yet.
    Thank you
     
    Last edited: May 16, 2016
    Tags:
  2. Stone

    Stone New Member

    Anyone?
     
  3. Stone

    Stone New Member

    No support?
     
    Last edited: May 19, 2016
  4. Stone

    Stone New Member

    More than 10 days NO REPLY? @xfrocks I though when someone buys your plugin they are entitled for support but obviously not... Silent ignorance is not your best policy!!!
     
Loading...